boite auto intempestive

TOUS MODÈLES - Rejoignez les techniciens

DaddyG
Membre forum
Messages : 60
Enregistré le : 19 janv. 2019, 00:10

boite auto intempestive

Messagepar DaddyG » 11 mars 2019, 20:38

Bonjour a tous ,

j'ai un soucis avec ma smart fortwo coupé 1.0 .

La boite auto me fait des caprices . Elle me passe que difficilement la 5eme et a tendence a rester en 4 eme . quand je suis sur l'autoroute en 5 eme , la voiture me repasse la 4eme a 120km/ h et reviens en 5eme et ca plusieurs fois . :oops: .
la vitesse passe en 5eme en actionnant le mode manuel et en poussant le levier .

j'ai le probleme depuis que j'ai changé l'huile de la boite . j'ai purgé la boite et remis 1.7 litre en 75w90 comme l'indique la RT .

Image

Alors je comprends pas bien ce qui se passe . . . j'ai mis exactement les 1.7 litres préconisés en 75w90 .
l'huile ne serait pas la bonne ?


ou le probleme est ailleur ? capteur de régime sur la boite ?

En mode manuel , en 4 eme , le voyant compteur inidque de monter le rapport et un poussant , la vitesse monte .
En mode auto , c'est aléatoire . jusqu'en 4 eme pas de soucis , c'est pour pour la passer la 5eme que ca bug .
le compteur de vitesse au compteur fonctionne normalement .

votre avis ? merci .

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35207
Enregistré le : 14 avr. 2010, 23:23
Localisation : l i ø n n e t ™
Contact :

Re: boite auto intempestive

Messagepar rôôdy » 12 mars 2019, 08:23

Pour ma part, je ne connais pas ces symptômes et ce sujet suffisamment pour te suggérer une piste de diagnostique éventuellement les préconisations ou même un avis. Toutefois il paraît certain qu'il se soit passé quelque chose à l'issue de ta maintenance. Comme toujours ce serait bien d'attendre qu'un smartien plus qualifié et un Tech'OS passent par là pour t'accompagner vers ta solution.

@ suivre !

titireno
Membre forum
Messages : 37
Enregistré le : 13 sept. 2018, 12:52
Localisation : 92

Re: boite auto intempestive

Messagepar titireno » 12 mars 2019, 10:07

Faut surtout faire le niveau de boite.
il y a un bouchon/vis sur le coté gauche de la boite . On dévisse, on laisse couler et quand ca ne coule plus le niveau est bon.

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35207
Enregistré le : 14 avr. 2010, 23:23
Localisation : l i ø n n e t ™
Contact :

Re: boite auto intempestive

Messagepar rôôdy » 12 mars 2019, 12:52

titireno a écrit :Faut surtout faire le niveau de boite.
il y a un bouchon/vis sur le coté gauche de la boite . On dévisse, on laisse couler et quand ca ne coule plus le niveau est bon.


Woooo pétard, j'avais pas encore lu ce genre d'info :P
Super !

piello
Membre forum
Messages : 47
Enregistré le : 23 janv. 2019, 10:22
Localisation : presqu'ile de Crozon, Bretagne

Re: boite auto intempestive

Messagepar piello » 12 mars 2019, 14:24

oui exactement voila comment on fait un niveau de boite sur la plus part des véhicules ! mise a part boite automatique

DaddyG
Membre forum
Messages : 60
Enregistré le : 19 janv. 2019, 00:10

Re: boite auto intempestive

Messagepar DaddyG » 12 mars 2019, 14:45

Merci pour vos réponses .

Pour le niveau a débordement , oui c'est sur la plupart des véhicules mais dans ce cas on remplis par le haut et la vis sert de niveau .

ici pas du tout . la vis superieure est la juste pour le remplissage et non le niveau . En effet j'avais remplis remplis dans ce sens mais alors il passe plus de 2 litres .
la RT precise bien 1.7 litre .
Mettre plus de 2 litres augmenterait trop la pression au vu de la capacité de la boite , l'huile etant pas compressible ,ferait soufrir les robots . A mon sens , tres mauvaise idée .

Le probleme semble s'estompier en roulant . j'ai plus un doute sur la qualité de l'huile ( proprieté ) que sur le reste ... je vais attendre 2 jours pour voir et sinon je remplacerai l'huile par une huile de marque genre Motul .
j'avais pris un premier prix !
Modifié en dernier par DaddyG le 12 mars 2019, 15:30, modifié 1 fois.

piello
Membre forum
Messages : 47
Enregistré le : 23 janv. 2019, 10:22
Localisation : presqu'ile de Crozon, Bretagne

Re: boite auto intempestive

Messagepar piello » 12 mars 2019, 15:10

l'huile 1er prix effectivement peut créer ce problème, tien nous au courant si avec l'huile de qualité cela a changer ton problème , je sais que des fois un rinçage de boite de vitesses ( plusieurs vidange) règle le problème notamment sur les boites automatique .

titireno
Membre forum
Messages : 37
Enregistré le : 13 sept. 2018, 12:52
Localisation : 92

Re: boite auto intempestive

Messagepar titireno » 12 mars 2019, 22:57

Je l'ai fait sur la mienne (en suivant le tuto sur evilution). Je n'ai jamais mis 2L. Plutôt autour de 1,5L (je ne me souviens plus bien)
La voiture doit être sur ses roues, par sur cric ou chandelle.

titireno
Membre forum
Messages : 37
Enregistré le : 13 sept. 2018, 12:52
Localisation : 92

Re: boite auto intempestive

Messagepar titireno » 12 mars 2019, 23:00


DaddyG
Membre forum
Messages : 60
Enregistré le : 19 janv. 2019, 00:10

Re: boite auto intempestive

Messagepar DaddyG » 13 mars 2019, 17:07

mon huile sort de chez smart la castrol BOT328 , on verra bien .

vais tenter le reset batterie aussi .

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35207
Enregistré le : 14 avr. 2010, 23:23
Localisation : l i ø n n e t ™
Contact :

Re: boite auto intempestive

Messagepar rôôdy » 13 mars 2019, 18:31

:idea: faire un reset global ne fait jamais de mal à votre smartouille.
> Sauf si vous êtes à la recherche d'une panne, certains points peuvent ne pas remonter dans le diag (...)

DaddyG
Membre forum
Messages : 60
Enregistré le : 19 janv. 2019, 00:10

Re: boite auto intempestive

Messagepar DaddyG » 14 mars 2019, 20:48

j'ai fait un reset , ca n'a rien changé . la 5eme passe pas ou seulement en lachant le pied a l'accelerateur , des fois elle passe .
la 5 eme passe normalement a quelle vitesse ?

je me souviens qu'avant elle passait tres tot . bizarre ...
je vais me plonger dedans pour savoir la séquence pour le passage des rapports et le fonctionnement exacte de la boite et sur quel axe est la 5eme .
j'ai surement une sonde qui cloche , je vais les changer , sonde Rpm boite et moteur .
vais aussi brancher le diag dessus .

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35207
Enregistré le : 14 avr. 2010, 23:23
Localisation : l i ø n n e t ™
Contact :

Re: boite auto intempestive

Messagepar rôôdy » 14 mars 2019, 21:51

La 5e n'est pas uniquement une question de vitesse !
C'est une question de couple dans la production de l'effort mécanique. à la même vitesse si tu es dans une descente, la 5e de ton véhicule devrait se maintenir !? Quelqu'un d'autre par ici a t'il déjà connu cette anomalie ?

DaddyG a écrit :j'ai surement une sonde qui cloche , je vais les changer , sonde Rpm boite et moteur .
vais aussi brancher le diag dessus .
Ok tu nous diras ensuite - STP ?

DaddyG
Membre forum
Messages : 60
Enregistré le : 19 janv. 2019, 00:10

Re: boite auto intempestive

Messagepar DaddyG » 24 mars 2019, 22:57

Ça a un peu changé. J'ai cogne sur le capteur RPM de boîte car j'ai voulu le sortir .
Évidemment ya une vis torx que j'ai foiré . Quelle idée de mettre une vis torx ici !!! Je sais pas comment je vais l'ouvrir aux vues de la place ...
J'ai le nouveau capteur . Au passage 72 euro HT chez merco . Payé en eom 25 euro livré .

Je sais comment l'ouvrir mais il me faut sortir le moteur d'embrayage ... Je connais pas la technique . Me faut le diagnostic pour remettre en place ?

La 5eme passe normalement mais pas tout a fait . Je dois relâcher l'accélération pour qu'elle passe .
A 120 km/h , la 4eme repasse intempestivement puis repasse en 5eme .

J'ai je pense un capteur qui compte pas juste . Je vais changer celui là , si j'arrive a sortit cette vis de chiotte ! Je la remplacerai par une M6 10 mm , plus logique .

DaddyG
Membre forum
Messages : 60
Enregistré le : 19 janv. 2019, 00:10

Re: boite auto intempestive

Messagepar DaddyG » 28 avr. 2019, 19:00

je suis passé chez merco pour voir le probleme .


update du software de la boite pour un resultat identique , je m'attendais a rien de plus . Verifcation des paliers de boite pour me dire que tout fonctionne .

Reparti avec la boiture avec le meme probleme . ca m'ecarte juste le probleme du software . la verité est ailleur .
En vrai ca fait des années que je suis plus allé dans un garage mais n'etant pas certain puisque cette fois n'ayant pas la valise pour ...

j'ai eu droit a un lavage gratuit de la voiture a 280 euro .

je suis arrivé a situé le probleme et le moment ou ca se passe . ca reseemble a un embrayage qui patine ou le clutch actuateur qui a un probleme de poussé .

je suis un peu remonté contre ce garage mercedes de strasbourg . osé facturer 280 euro un update de boite et que la panne n'est pas détécté ... me dire que la voiture fonctionne alors que j'ai fais ensuite 30 km pour rentrer chez moi et que la voiture me l'a fait 12X en rentrant .

Le mec m' a proposer un autre RDV dans 15 jours , je vais l'envoyer ballader correctement et faire remonter l'information plus haut .
Avez vous des adresses pour ca ?

Je ne suis pas du tout mauvais en mecanique et j'aurai été etonné qu'ils me trouvent la panne mais comme ne pouvant lire l'ecu de la boite , il y avait un poucentage de doutes a 280 euro ... j'ai vraiment l'impression de m'etre fait volé . je comprend pourquoi je ne vais jamais dans un garage .
280 euro me paye l'embrayage neuf + un actuateur neuf . donc j'ai vraiment les nerfs !!!!
je vais m'acheter cette valise MB . une fois pas 2 .

Qui est en ligne

Utilisateurs parcourant ce forum : Majestic-12 [Bot] et 53 invités