Problème Essuie Glace Smart Fortwo de 2008

TOUS MODÈLES - Rejoignez les techniciens

Avatar de l’utilisateur
JonathanL
Membre forum
Messages : 5
Enregistré le : 12 nov. 2018, 14:52

Problème Essuie Glace Smart Fortwo de 2008

Messagepar JonathanL » 12 nov. 2018, 15:22

Bonjour à tous,

bon je me permet de poster mon message qui n'est peut être pas au bon endroit, car extérieur, intérieur, electronique... C'est justement le sujet de ma question :

Autant refaire l'histoire si celà peu en éclairer certains.

Lors d'un trajet quotidien, par temps de pluie, mes essuie glace ont commencés à ralentir puis s'arrêter totalement (sans se remettre en position de départ), à savoir qu'à ce moment j'étais dans un tunnel, et donc peu d'eau sur le parebrise mais pas au point d'entendre le grincement des essuies glaces.

Je me suis donc arrêté, et je suis sortis afin de forcer un peu sur les balais pour les remettre en position de départ, et d'un coup le moteur les a remis en position de départ.

Rassuré, je rentre dans le véhicule et essaie de les enclencher mais plus rien.
! L'essuie glace arrière fonctionne, le lave glace arrière et avant également. !

Je me dis donc rien de grave un fusible ou le moteur qui a laché.
Je vais donc dans un premier garage que je connais mais non spécialisé smart.

Je ne l'ai pas vu de mes yeux, mais en branchant en direct une batterie sur le moteur de l'essuie glace, ceux-ci fonctionnent. Il a regardé tout les fusible (chose que j'ai fais également) et aucun fusible n'a cramé.
En ce qui concerne le comodo, l'essuie glace arrière et les laves glaces fonctionnent, donc peu de chance que le problème vienne de là.

Je l'ai donc amené dans un second garage spécialisé Smart, il a testé de brancher sur un autre essuie glace et ça ne fonctionnait pas. Il a vérifié qu'il y ai bien du jus qui arrive jusqu'au cable du moteur avec un multimètre et ça semble être le cas.

Je test désespéré avant de revendre le véhicule pour pièce un dernier garage, qui me dit : Ca doit être le boitier SAM.

Ce qui me semble être la facilité, lorsque l'on ne trouve pas le problème.
A savoir que j'ai de mon coté démonté le boitier SAM aucune trace d'eau... j'ai juste remarqué, pour chaque appel il y a un clic au niveau du boitier SAM (pour les feux, pour l'essuie glace arrière...) mais aucun clic au niveau du fusible lorsque j'active l'essuie glace avant.

Je pense avoir fait le tour, la seule chose étrange c'est que le lave glace qui est relié selon le schémas sur le même fusible que l'essuie glace avant fonctionne. (D'ailleurs il fonctionne même si je retire complètement le fusible...) Donc peut être que ça ne passe pas par le SAM.

Auriez-vous une idée du problème ? Un relais ou autre, car changé tout le boitier, pour un seul problème tout fonctionne nickel dans la voiture. Sauf éventuellement la clim qui semble ne plus refroidir. Lors d'un problème du boitier SAM je devrais voir des problèmes apparaitre, mais ça fait maintenant 1 mois et demi et rien d'autre à signaler.

J'ai un garage qui propose de racheter la Smart pour 2800€ ce qui m'embête... Donc c'est mon ultime solution avant de la céder à ce prix...

Merci d'avance pour votre aide précieuse !

Avatar de l’utilisateur
JonathanL
Membre forum
Messages : 5
Enregistré le : 12 nov. 2018, 14:52

Re: Problème Essuie Glace Smart Fortwo de 2008

Messagepar JonathanL » 12 nov. 2018, 15:33

Désolé oublié de précisé si ça a son importance, j'ai l'option Capteur de pluie pour les essuies glaces...

Avatar de l’utilisateur
nanan
fun addicted
Messages : 1006
Enregistré le : 07 janv. 2012, 19:02

Re: Problème Essuie Glace Smart Fortwo de 2008

Messagepar nanan » 13 nov. 2018, 11:19

Donc, un garage t'indique que le moteur d'essuie glace fonctionne et un autre indique que le moteur d'essuie glace ne fonctionne pas ? Mais il y a du courant qui arrive à la prise ?

Avatar de l’utilisateur
JonathanL
Membre forum
Messages : 5
Enregistré le : 12 nov. 2018, 14:52

Re: Problème Essuie Glace Smart Fortwo de 2008

Messagepar JonathanL » 13 nov. 2018, 14:44

Bonjour Nanan,

Non le garage m'a dit que le moteur fonctionne, en le branchant en direct sur une batterie.
Et il y a bien du jus qui arrive ils ont testés avec un multimètre.

Avatar de l’utilisateur
JonathanL
Membre forum
Messages : 5
Enregistré le : 12 nov. 2018, 14:52

Re: Problème Essuie Glace Smart Fortwo de 2008

Messagepar JonathanL » 13 nov. 2018, 14:45

Ils ont également testés avec un autre moteur, et ça ne fonctionnait pas.
Ce qui me dérange c'est qu'ils on récupérés un moteur qui trainait dans le garage, je ne sais pas si lui même fonctionnait...

Avatar de l’utilisateur
nanan
fun addicted
Messages : 1006
Enregistré le : 07 janv. 2012, 19:02

Re: Problème Essuie Glace Smart Fortwo de 2008

Messagepar nanan » 13 nov. 2018, 15:33

Il faudrait tester avec le diag le fonctionnement du commodo et tu capteur de pluie.
Et si rien de concluant, faire un échange de SAM avec une autre 451 et tester.

Hanselmault
Membre forum
Messages : 32
Enregistré le : 31 oct. 2018, 13:01
Localisation : 64

Re: Problème Essuie Glace Smart Fortwo de 2008

Messagepar Hanselmault » 16 nov. 2018, 19:15

Y a t’il un faisceau sur les smart? J’ai une u Larue qui a un problème du genre, mais c’est avec les vitres avant qui fonctionne que quand elles ont décidé, avec le feu plaque minéralogique. Ça viendrait peut être du faisceau.

Qui est en ligne

Utilisateurs parcourant ce forum : Edelweiss73, Majestic-12 [Bot], vertegre et 68 invités