Probleme de Start and Stop

TOUS MODÈLES - Rejoignez les techniciens

Bozoo
Membre forum
Messages : 2
Enregistré le : 29 juin 2013, 02:45

Probleme de Start and Stop

Messagepar Bozoo » 29 juin 2013, 02:57

Bonjour à tous.

Le système eco fait des siennes. Donc il m'a fait caler deux fois aujourd'hui je voulais savoir si c'était déjà arrivé à certains d'entre vous.

Ensuite il se désactive tout seul et quand je veux le réactiver quand le moteur tourne le eco clignote en orange et ne s'active pas.

Et j'arrive à l'activer qu'en coupant le contact et redemarrant.

On m'a dit que c'était la batterie mais j'aimerai d'autre avis avant d'effectuer une réparation qui ne serait pas la bonne. J'ai contacté le vendeur car je viens d'acquérir le véhicule il y a 10 jours et il m'a dit que la batterie n'avait jamais été remplacé.

J'ai une Smart fortwo année 2009 avec 27 000 km. Voila vous savez tout merci de votre aide :)

sebast
Membre forum
Messages : 2
Enregistré le : 03 janv. 2014, 22:29

Re: Probleme de Start and Stop

Messagepar sebast » 03 janv. 2014, 23:28

Bonjour pour votre problème j'ai sûrement la solution je vous explique il faut contrôle la prise électrique qui ce trouve sur l'alternateur les fils ce casse à ras la prise ......vous soulever le capot moteur et vous la trouver à votre droite très facile à contrôler .....

Avatar de l’utilisateur
titof76
fun addicted
Messages : 808
Enregistré le : 14 déc. 2010, 23:01
Localisation : le havre

Re: Probleme de Start and Stop

Messagepar titof76 » 04 janv. 2014, 19:25

salut,
Ah, les f2 MHD ne sont pas une reussite :( .
beaucoup de soucis sur se système notament la casse prematuré de la courroie mais bon pour l'instant cela n'est pas encore ton soucis :? .
pour en revenir a se qui t'arrive je penserais plutôt a une mise a jour du calculateur mhd + moteur,se bug du calculateur MHD entraine des coupures moteur sparodique,d'ailleurs cette mise a jour est une action systematique aupres d'un SC,cette operation est gratuite.
il te suffit d'aller chez un SC est avec ton n° de chassis pour verifier si c'est a faire ou pas.
un defaut de batterie mais automatiquement le système MHD hors fonction donc pas voyant orange.
se que dit sebast est a controler mais généralement quand cela arrive la fonction eco ne peut pas s'activer.
tu doit avoir certainement une garantie.
tiens nous au courant :wink:

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35018
Enregistré le : 16 avr. 2010, 00:26
Localisation : l i ø n n e t ™
Contact :

Re: Probleme de Start and Stop

Messagepar rôôdy » 04 janv. 2014, 22:34

Bozoo a écrit :Bonjour à tous.


> quelqu'un a t'il revu Bozoo viewtopic.php?p=76194#p76194 depuis ?

Avatar de l’utilisateur
joelO6
Membre forum
Messages : 899
Enregistré le : 15 nov. 2012, 02:29
Localisation : 1154 km au sud de Bergues, et 58 km à l'ouest de San Remo
Contact :

Re: Probleme de Start and Stop

Messagepar joelO6 » 06 janv. 2014, 17:04

titof76 a écrit :salut,
Ah, les f2 MHD ne sont pas une reussite :( .
beaucoup de soucis sur se système notament la casse prematuré de la courroie mais bon pour l'instant cela n'est pas encore ton soucis :? .
pour en revenir a se qui t'arrive je penserais plutôt a une mise a jour du calculateur mhd + moteur,se bug du calculateur MHD entraine des coupures moteur sparodique,d'ailleurs cette mise a jour est une action systematique aupres d'un SC,cette operation est gratuite.
il te suffit d'aller chez un SC est avec ton n° de chassis pour verifier si c'est a faire ou pas.
un defaut de batterie mais automatiquement le système MHD hors fonction donc pas voyant orange.
se que dit sebast est a controler mais généralement quand cela arrive la fonction eco ne peut pas s'activer.
tu doit avoir certainement une garantie.
tiens nous au courant :wink:



Ah oui, je confirme :oops:

une belle vacherie ce système MHD, issu directement de l'esprit perturbé d'un ingénieur aux instincts écologiques débordants :evil: :evil:

la courroie qui pête......j'y ai eu droit (ceci-dit la seule panne en 1 an et 25 000 km)

en soi çà n'a rien de bien grave, et la réparation est peu coûteuse.......

sauf que lorsque la courroie pête....la voiture se met à chauffer, car plus de pompe à eau.....et si on arrête le moteur, impossible de redémarrer, puisque c'est l'alternateur qui fait office de démarreur.
....et en prime...la courroie en cassant, endommage quelques menues broches, sondes et autres babioles.

donc c'est systématique.......quand je monte dans la Smart, le premier truc que je fais après avoir lancé le moteur....c'est d'appuyer sur le bouton de la console qui neutralise cette m*rde verte....sinon j'ai l'impression d'avoir ce gros naze de Noël Mamère assis à côté de moi....
çà encore c'est supportable......çà me permettrait au moins de me défouler un peu sur toutes les conneries écologiques avec lesquelles 'on essaie de nous lobotomiser :wink: :wink: :wink:

mais quand j'imagine cette pouffiasse d'Eva Joly blottie dans mon coffre, à épier mon compte-tours pour savoir si ma conduite est écologique...là j'peux pas....c'est plus fort que moi : je déconnecte le mode-école :lol:

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35018
Enregistré le : 16 avr. 2010, 00:26
Localisation : l i ø n n e t ™
Contact :

Re: Probleme de Start and Stop

Messagepar rôôdy » 06 janv. 2014, 18:24

et depuis quand un véhicule est il respectueux de l'environnement ? fût il même à pédales ?

harybegood
Membre forum
Messages : 4
Enregistré le : 24 févr. 2019, 09:55

Re: Probleme de Start and Stop

Messagepar harybegood » 24 févr. 2019, 10:21

Bozoo j'ai le même problème. Qu'en est-il de ta recherche ?. Smart fortwo MHD année 2008 Le problème : J'actionne le démarreur et il cale , ECO orange clignote 10 secondes au tableau de bord. Inutile d'appuyer sur la touche Eco "off" près du levier de vitesse ça ne change pas ce clignotement. Ensuite j'éteint le contact , je réessaye sans appuyer sur la pédale de frein ( qui je le rapelle actionne certains circuits ), et là souvent ça démarre finalement l'alterno démarreur ... Mais il m'est arrivé de ne pouvoir le faire démarrer et de devoir réessayer un bon moment avant un résultat. Satanée touche Eco. Parfois le matin la touche Eco fonctionne normalement , elle s'allume fixe en orange puis après avoir un peu roulé devient verte. Mais bien entendu je déteste ce système de "Start & Stop " donc j'appuie sur la touche "OFF" Eco près du changement de vitesse pour enlever ce merdier et tout est normal jusqu'au prochain arrêt du moteur. Si quelqu'un a une idée pour désactiver électroniquement en permanence la touche Eco ce sera bien de le dire. Merci

harybegood
Membre forum
Messages : 4
Enregistré le : 24 févr. 2019, 09:55

Re: Probleme de Start and Stop

Messagepar harybegood » 24 févr. 2019, 16:32

A noter que d'après le livre technique la fonction "Start & Stop" serait reliée à un calculateur alterno-démarreur qui se situerait en dessous de la voiture ( coté passager ). Il y a une broche de 48 voies ! clipsée . Pas évident de s'y retrouver. Le signal "on" du contacteur Start & Stop serait affecté à la borne A3 ( A = première lignée la plus à gauche de la broche ) ( 3 = 3ème fil en commençant par le bas de la broche en remontant ). Sais pas si en coupant ce schmilblick on arriverait à un résultat...Si quelqu'un a essayé merci d'éclairer ma lanterne... D'autre part je vois dans le livre technique le principe: Si Start & Stop " est sur "On" voyant vert : En cas d'appui sur la pédale de frein à une vitesse inférieure à 8 km/h le contacteur de pédale de frein informe le calculateur ESP qui transmet cette information via le réseau CAN au calculateur alterno démarreur qui envoit l'information via le réseau CAN au calculateur de gestion moteur...Curieusement au départ ça passe par le calculateur ESP ?? ( ESP à mon sens ça avoir avec l'ABS système antipatinage ? ). Si quelqu'un peut éclairer merci d'avance

harybegood
Membre forum
Messages : 4
Enregistré le : 24 févr. 2019, 09:55

Re: Probleme de Start and Stop

Messagepar harybegood » 25 févr. 2019, 10:36

...eh bien je pense que sebast a raison sur ce forum ...Je n'y croyais pas trop mais j'ai quand même vérifié cette fameuse fiche à l'alterno démarreur ( L'alterno démarreur se trouve à droite du moteur ). Il y arrive 5 fils . Et en bougeant un peu le cable qui arrive à cette fameuse fiche je me suis rendu compte qu'un fil était sectionné mais parfois il y avait contact dû aux vibrations du moteur quand celui-ci fonctionne et donc vibre et l'Eco refonctionnait occasionnellement...C'est un fil de couleur orangée avec une ligne qui est en cause. J'ai dénudé tant bien que mal de chaque coté du fil et soudé un court fil entre les deux extrémités . Voilà comme quoi merci au forum qui est utile.

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35018
Enregistré le : 16 avr. 2010, 00:26
Localisation : l i ø n n e t ™
Contact :

Re: Probleme de Start and Stop

Messagepar rôôdy » 25 févr. 2019, 23:17

Ooooout'ch !

OK !
sinon besoin de l'aide des tech'OS ? post83030.html#p83030


harybegood a écrit :...eh bien / merci au forum qui est utile.

Puissent tous les contributeurs y trouver des encouragements.
Merci

Qui est en ligne

Utilisateurs parcourant ce forum : pruvost et 79 invités