Voyant moteur suite changement clapet implusion

TOUS MODÈLES - Rejoignez les techniciens

thicha
Membre forum
Messages : 16
Enregistré le : 18 juil. 2016, 23:12

Voyant moteur suite changement clapet implusion

Messagepar thicha » 18 août 2018, 09:02

Bonjour,

Sur ma 450, j'avais un souci de perte de puissance quand je montais dans les tours au-delà de 3 500 tr/min souvent ou quand la charge était trop longue. Cela arrivait même sur autoroute. Si je coupais le contact (pas la batterie) et que je redémarrais la puissance était de nouveau là. J'ai donc adapté la conduite en cherchant d'où pouvait venir le pb. Sur le forum j'ai trouvé qu'il pouvait s'agir du clapet d'impulsion j'ai donc fini par le changer avec les durites qui y étaient raccordées.

Au premier redémarrage j'ai pas fait attention au voyant j'avoue. j'ai coupé puis me suis changer pour faire un tour et c'est là que je me suis aperçu u voyant. Il n'était jamais apparu avant le changement. J'ai fais un hard reset (batterie déconnectée (+ et -) toute la nuit. Je fais démarrer la Smart et pas de voyant :D . Petite balade pour vérifier tout est OK. J'ai pu monter dans les tours sans perte de puissance. Je m'arrête et repars 5-10 minutes après et bam de nouveau le voyant moteur !! :roll:
J'ai vérifié que j'avais bien rebranché les connectiques des choses que j'avais débranchées du clapet d'impulsion, de la vanne paillon, du ventilateur.

Une idée du pourquoi ce voyant s'allume suite à l'intervention ?

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35408
Enregistré le : 14 avr. 2010, 23:23
Localisation : l i ø n n e t ™
Contact :

Re: Voyant moteur suite changement clapet implusion

Messagepar rôôdy » 18 août 2018, 12:55

thicha a écrit :Bonjour,
Une idée du pourquoi ce voyant s'allume suite à l'intervention ?


Bonjour ThiCha,
.. au moins un petite formule de politesse eut été apprécié :aadmin:

S'il vous plaît, veuillez vous conformer aux prescriptions d'usage → post1216.html#p1216
merci de passer vous présenter aux membres du forum → post168134.html#p168134
Ce sujet est déplacé dans l'atelier du forum.

thicha
Membre forum
Messages : 16
Enregistré le : 18 juil. 2016, 23:12

Re: Voyant moteur suite changement clapet implusion

Messagepar thicha » 18 août 2018, 13:28

Bonjour Rôôdy,

Comme j'ai pu me connecté ce matin avec mes identifiants je pensais être déjà passé par la case présentation.... mea culpa, j'y vais de ce pas.
Merci d'avoir déplacé le sujet là ou j'aurais du le mettre.

Effectivement ma demande était bien froide.

Merci d'avance à ceux qui pourrons m'éclairer ainsi qu'à ceux qui liront mes soucis et qui ne feront que passer.

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35408
Enregistré le : 14 avr. 2010, 23:23
Localisation : l i ø n n e t ™
Contact :

[Probleme] limite vitesse smart fortwo

Messagepar rôôdy » 18 août 2018, 13:32

thicha a écrit :Bonjour Rôôdy,

Comme j'ai pu me connecté ce matin avec mes identifiants je pensais être déjà passé par la case présentation.... mea culpa, j'y vais de ce pas.
Merci d'avoir déplacé le sujet là ou j'aurais du le mettre.

Effectivement ma demande était bien froide.


Merci d'avance à ceux qui pourrons m'éclairer ainsi qu'à ceux qui liront mes soucis et qui ne feront que passer.


Pas de soucis.. '' ça va viendre '' :mrgreen:

thicha a écrit :Une idée du pourquoi ce voyant s'allume suite à l'intervention ?

Question : Intervention d'un garage ou ton intervention à toi ?
Une pièce dysfonctionne, ou alors un paramètre se met en ' sécurité ' ?
Ce sujet m'en rappelle d'autres. Ce serait bien qu'un Tech'OS puisse passer par là ;)
post83030.html#p83030

thicha
Membre forum
Messages : 16
Enregistré le : 18 juil. 2016, 23:12

Re: Voyant moteur suite changement clapet implusion

Messagepar thicha » 18 août 2018, 13:57

Comme c'était une pièce à changer je m'en sentais capable en ayant vu les différents tuto...mais je vais pas vous dire combien de temps j'ai mis :oops:

Après je ne pense pas m'être trompé sur le diag car n'ai plus de perte de puissance. Enfin si j'avais tout faux n'hésitez pas à me le faire savoir.

Quant à la seconde question je ne saurai dire car quant j'ai fait mes petits tours de tests j'ai trouvé que marchait normalement.

Une des durites que j'ai changée était percée. Pensez-vous que cela cachait un défaut qui s'est signalé une fois la réparation faite ?

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35408
Enregistré le : 14 avr. 2010, 23:23
Localisation : l i ø n n e t ™
Contact :

[Probleme] limite vitesse smart fortwo

Messagepar rôôdy » 18 août 2018, 14:04

Bon de toute façon, ne nous voilons pas la face, une durite percée, ce n'est jamais bien :?

En parcourant le forum ce que nous pourrions en déduire :

Si la vitesse se limite sans aller au delà de 110 Km/H - 3'500trs/min
celà peut provenir de la Vanne EGR qui pourrait s'encrasser
celà peut aussi provenir d'un frein sur l'arrivée du carburant
[ Surtout si tout fonctionne suite à un reset batterie ]

Nous n'en sommes pas encore à ce stade,
mais si le véhicule se met en sécurité - la vitesse se limite à 60 Km/H
celà proviendrait plus certainement du moteur, seul un test de compression confirmera le diagnostique validé par la ' valise ' à préciser par les tech'OS, le plus souvent soucis de segmentation ou sur le turbo.

Difficile de dire ce que celà peut coûter aujourd'hui, mas hors réseau disons mini 1400/1700 €



Mon opinion, vu qu'après un reset batterie, ou suite à une coupure de contact, celà re-fonctionne, le soucis n'est pas trop grave. De mon côté j'ai souvenir.. que mon road s'arrêtait soudainement ! Celà provenait de parasites dans le circuit électrique !

Autre point : avoir l'assurance que la Tresse de Masse fait son office..
sur une smart, c'est aussi important qu'un reset batterie !

thicha
Membre forum
Messages : 16
Enregistré le : 18 juil. 2016, 23:12

Re: Voyant moteur suite changement clapet implusion

Messagepar thicha » 18 août 2018, 15:29

Ok, mais là maintenant je monte à 5000 tr/min sans souci alors qu'avant j'aurai eu droit à la perte de puissance. J'ai pas osé tirer plus à cause du voyant. Je ne suis monté qu'à 90-100 km/h durant mon test mais elle ne s'est pas mise en sécurité. Donc je peux éliminer vos hypothèses : Ouf !

Les soucis que j'avais avant ne sont plus là suite au changement du clapet d'impulsion...mais j'ai ce $#ù§@ voyant moteur maintenant. Avec lui la coupure de contact n'y fait rien malheureusement.

Je suis du même avis que vous, je ne pense pas que ce soit trop grave.

Comment faire pour vérifier la tresse de masse ?

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35408
Enregistré le : 14 avr. 2010, 23:23
Localisation : l i ø n n e t ™
Contact :

Re: Voyant moteur suite changement clapet implusion

Messagepar rôôdy » 18 août 2018, 17:44

trouver des pinces de batteries et faire un test en reliant le bloc moteur au chassis.. ca se voit tout de suite (..) sinon passer en mode flipp'r : en fixer une seconde ^^

eric83
Membre forum
Messages : 1429
Enregistré le : 29 mai 2012, 12:11
Localisation : VAR

Re: Voyant moteur suite changement clapet implusion

Messagepar eric83 » 18 août 2018, 17:52

il y à des chances que ça viennent du fil capteur de pression d'huile soit la cosse faston et déboité et touche la masse ou le fil electrique peut toucher le collecteur du turbo et fait masse

Image

thicha
Membre forum
Messages : 16
Enregistré le : 18 juil. 2016, 23:12

Re: Voyant moteur suite changement clapet implusion

Messagepar thicha » 20 août 2018, 07:10

Bonjour,
Merci Rôôdy et Eric83 pour vos suggestions. Nous sommes partis qq jours donc je testerai tout ça mercredi.
J'aurai d'ici là normalement reçu un boitier EML27 qui j'espère pourra aussi m'aider.

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 35408
Enregistré le : 14 avr. 2010, 23:23
Localisation : l i ø n n e t ™
Contact :

Re: Voyant moteur suite changement clapet implusion

Messagepar rôôdy » 20 août 2018, 15:19

thicha a écrit : J'aurai d'ici là normalement reçu un boitier EML27 qui j'espère pourra aussi m'aider.

Hello, le boîtier ELM dans ce cas, ne te sera pas d'une grande utilité.
Pour d'autre défauts, je dis pas, mais pour tenter de déceler ce genre de dysfonctionnement, je crains que seul un dispositif Professionnel comme le StarDiag de Smart-MB en ait ' informatiquement ' les capacités (...)

thicha
Membre forum
Messages : 16
Enregistré le : 18 juil. 2016, 23:12

Re: Voyant moteur suite changement clapet implusion

Messagepar thicha » 22 août 2018, 15:22

Bonjour,


@Eric 83 j'ai vérifié et cela ne semble pas venir du capteur de pression d'huile.

L'EML / EOBD Facile m'a donné 2 défauts :
- P2013 actuateur d'admission d'air dans le collecteur (ligne 2) - circuit haut,
- P0244 électrovanne de décharge du turbocompresseur A - Problème de performance de limite. C'est ce dernier qui est confirmé.

Pour moi c'est sur charabia donc si vous pouviez m'éclairer je vous en remercie d'avance.

eric83
Membre forum
Messages : 1429
Enregistré le : 29 mai 2012, 12:11
Localisation : VAR

Re: Voyant moteur suite changement clapet implusion

Messagepar eric83 » 22 août 2018, 15:32

P0244 électrovanne de décharge du turbocompresseur A - Problème de performance de limite. C'est ce dernier qui est confirmé.
électrovanne de décharge du turbocompresseur je dirai que c'est la wastegate !! :roll: mais si elle etait defectueuse elle mettrait en securité ( perte de pression )

Image

thicha
Membre forum
Messages : 16
Enregistré le : 18 juil. 2016, 23:12

Re: Voyant moteur suite changement clapet implusion

Messagepar thicha » 22 août 2018, 17:32

Oui, oui c'est bien ce voyant là (Le voyant orange avec un moteur). Au premier redémarrage il ne s'allume pas (pas de balade cette fois). Au second il est là s'éteint puis se rallume 2-3 secondes après.

Édit : je suis sur smartphone et je ne vois plus la question sur le voyant .

Sinon quel est le lien entre le changement du clapet et maintenant la wastegate?
Modifié en dernier par thicha le 22 août 2018, 17:39, modifié 1 fois.

eric83
Membre forum
Messages : 1429
Enregistré le : 29 mai 2012, 12:11
Localisation : VAR

Re: Voyant moteur suite changement clapet implusion

Messagepar eric83 » 22 août 2018, 17:35

thicha a écrit :Oui, oui c'est bien ce voyant là
oui moi je parlai du voyant à coté !! :mrgreen:
pression d'huile :roll: donc c'est pas ça !!

Qui est en ligne

Utilisateurs parcourant ce forum : Edelweiss73, Google [Bot], Majestic-12 [Bot], vertegre et 70 invités