Turbo neuf, pression à zéro

Le bloc moteur et ses organes

Landrax
Membre forum
Messages : 29
Enregistré le : 24 avr. 2018, 16:27
Localisation : Nice

Turbo neuf, pression à zéro

Messagepar Landrax » 13 juin 2018, 15:37

Bonjour à tous,
Je viens de récupérer mon roadster avec un turbo neuf, le manomètre de pression indique bien la dépression en décélération mais zéro en accélération :(
Le garagiste me dit qu’il faut rouler et que le turbo va monter en pression pendant son propre rodage, vous en pensez quoi ? :?:
Merci pour vos retours
Landrax

Avatar de l’utilisateur
J2
Membre forum
Messages : 1761
Enregistré le : 24 mars 2012, 17:19
Localisation : Alpes-Maritimes

Re: Turbo neuf, pression à zéro

Messagepar J2 » 13 juin 2018, 19:28

J'y crois pas trop...
Il a changé l'elecrovane et le clapet à impulsion à côté en même temps? Ça fait jamais de mal.
Et je soupçonne une erreur sur les connections de durite autour du turbo. Y'en à un paquet de p'tite et y'a facilement moyen de s'emmêler.

Avatar de l’utilisateur
rôôdy
admin
admin
Messages : 34114
Enregistré le : 16 avr. 2010, 00:26
Localisation : l i ø n n e t ™
Contact :

Re: Turbo neuf, pression à zéro

Messagepar rôôdy » 13 juin 2018, 21:09

:idea: il y a forcément une butée.. ce qui n'est rien ( Clapet à impultion ) sinon une mise à l'atmosphère quelque part avec soit une fuite, soit une durite qui n'est pas à sa place ( en circuit fermé ) → Si turbo Brabus, regarder sur le sujet du FBS, ou le sujet d' Antarès, nous avons posté les shémas de montage des durites.

Question.. la Waste Gate est en état ?
Si la tige reste en position poussée, alors la pression ne montera pas puisque le clapet sera ouvert,
pire - si ma mémoire est bonne - des gaz chauds s'échappent alors par cette ouverture et détériorent la WG


:idea: Rappel de l'utilité de la photo AVANT => APRÈS !

Landrax
Membre forum
Messages : 29
Enregistré le : 24 avr. 2018, 16:27
Localisation : Nice

Re: Turbo neuf, pression à zéro

Messagepar Landrax » 14 juin 2018, 11:35

Donc 4 possibilités :
1 électrovanne hs
2 clapet a impulsion hs
3 mauvais branchement de durite
4 wastegate bloquée ouverte
et pourquoi pas une combinaison des 4 :shock:
pas fait la photo avant-après (si celle de mon compte en banque :x ) donc je ne sais pas trop...
je l'avais laissé chez SmartLand pour les travaux, avec une certaine confiance car rien lu de mauvais a leur sujet et mon interlocuteur avait l'air sympa et compréhensif, mais la je commence a douter de la compétence si pour eux c'est juste une question de rodage...surtout que c'est le problème que j'avais initialement, pression a 0,2b a donf donc effectivement je pensais au clapet ou a une fuite qquepart...Bref, je vais leur ramener la bête et je leur fais vérifier ces 4 éléments 1 par 1... :(
merci j2 et rôôdy pour vos retours :wink:

Avatar de l’utilisateur
nanan
fun addicted
Messages : 883
Enregistré le : 07 janv. 2012, 19:02

Re: Turbo neuf, pression à zéro

Messagepar nanan » 14 juin 2018, 14:24

tentes un reset batterie et vérifier si la wastegate est bien tenue par le clip sur le bras du turbo.

Landrax
Membre forum
Messages : 29
Enregistré le : 24 avr. 2018, 16:27
Localisation : Nice

Re: Turbo neuf, pression à zéro

Messagepar Landrax » 14 juin 2018, 15:11

nanan a écrit :tentes un reset batterie et vérifier si la wastegate est bien tenue par le clip sur le bras du turbo.


Débrancher la batterie ça je sais faire mais je ne savais même pas que turbo avait un bras :roll:

eric83
Membre forum
Messages : 1130
Enregistré le : 29 mai 2012, 12:11
Localisation : VAR

Re: Turbo neuf, pression à zéro

Messagepar eric83 » 14 juin 2018, 16:30

une petite photo !!
Image

il faut voir si il y à pas du jeu ou si la tige est bien en place avec son clips de maintien

il ton mis un turbo neuf garrett ou un echange standard ? NORmalement si c'est un turbo neuf il n'ont
pas eu besoin d'y toucher

à mon avis il se sont plutot planté dans le branchement des durites de wastegate

Avatar de l’utilisateur
J2
Membre forum
Messages : 1761
Enregistré le : 24 mars 2012, 17:19
Localisation : Alpes-Maritimes

Re: Turbo neuf, pression à zéro

Messagepar J2 » 15 juin 2018, 07:11

T'es pas rentré dans le sud?

Avatar de l’utilisateur
nanan
fun addicted
Messages : 883
Enregistré le : 07 janv. 2012, 19:02

Re: Turbo neuf, pression à zéro

Messagepar nanan » 15 juin 2018, 07:31

En effet, ça se le remontage à la va vite.

Landrax
Membre forum
Messages : 29
Enregistré le : 24 avr. 2018, 16:27
Localisation : Nice

Re: Turbo neuf, pression à zéro

Messagepar Landrax » 19 juin 2018, 20:16

eric83 a écrit :une petite photo !!
Image

il faut voir si il y à pas du jeu ou si la tige est bien en place avec son clips de maintien

il ton mis un turbo neuf garrett ou un echange standard ? NORmalement si c'est un turbo neuf il n'ont
pas eu besoin d'y toucher

à mon avis il se sont plutot planté dans le branchement des durites de wastegate


C’est un échange standard, mais le fait est que le turbo ne donnait pas plus avant donc peut être un problème déjà présent avant l’échange...

Landrax
Membre forum
Messages : 29
Enregistré le : 24 avr. 2018, 16:27
Localisation : Nice

Re: Turbo neuf, pression à zéro

Messagepar Landrax » 19 juin 2018, 20:19

J2 a écrit :T'es pas rentré dans le sud?


J’aimerai bien que le roadster soit en état avant de prendre la route pour rentrer :oops:

Je trouve le garage un peu light de ne pas avoir fait d’essai sur route avant de me rendre le roadster avec un turbo changé qui donne zéro pression, non ?... :shock:

Landrax
Membre forum
Messages : 29
Enregistré le : 24 avr. 2018, 16:27
Localisation : Nice

Re: Turbo neuf, pression à zéro

Messagepar Landrax » 19 juin 2018, 20:22

eric83 a écrit :une petite photo !!
Image

il faut voir si il y à pas du jeu ou si la tige est bien en place avec son clips de maintien


Je vais checker ça, merci Eric :idea:

eric83
Membre forum
Messages : 1130
Enregistré le : 29 mai 2012, 12:11
Localisation : VAR

Re: Turbo neuf, pression à zéro

Messagepar eric83 » Hier, 05:06

Landrax a écrit :
eric83 a écrit :une petite photo !!
Image

il faut voir si il y à pas du jeu ou si la tige est bien en place avec son clips de maintien

il ton mis un turbo neuf garrett ou un echange standard ? NORmalement si c'est un turbo neuf il n'ont
pas eu besoin d'y toucher

à mon avis il se sont plutot planté dans le branchement des durites de wastegate


C’est un échange standard, mais le fait est que le turbo ne donnait pas plus avant donc peut être un problème déjà présent avant l’échange...


le problème avec les échange standard c'est qu'il te mette pas de la pièce d'origine garrett c'est plutot made in china !! et en plus si ça se trouve cétait un problème electrovanne ? ou autre ?

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 68 invités